情報更新

last update 04/22 11:39

ツイート検索

 

@satoya_123
サイトメニュー
Twilogユーザー検索

Twilog

 

@satoya_123

さとやん@satoya_123

  • 331フォロー
  • 561フォロワー
  • 20リスト
Stats Twitter歴
3,432日(2009/11/29より)
ツイート数
5,394(1.5件/日)

ツイートの並び順 :

表示するツイート :

2019年04月07日(日)1 tweetsource

4月7日

@satoya_123

さとやん@satoya_123

【割引キャンペーン】30%OFF「プリシアディフェンス/PanzerSoft」の割引がもうすぐ終了します。4/8 14時まで www.dlsite.com/home/dlaf/=/ai #DLsite割引 #DLsite

posted at 18:30:33

2019年03月31日(日)1 tweetsource

2019年03月30日(土)1 tweetsource

2019年03月28日(木)3 tweetssource

2019年03月27日(水)1 tweetsource

2019年03月22日(金)1 tweetsource

2019年03月14日(木)2 tweetssource

3月14日

@satoya_123

さとやん@satoya_123

Unfocus時にUnityPlayerがラグくなるの昔からあったけど、これで直ったらいいな。20分放置するとなるとか書いてあるので違う現象かもしれないけど

posted at 12:52:04

2019年03月08日(金)1 tweetsource

2019年03月04日(月)1 tweetsource

2019年02月13日(水)3 tweetssource

2019年02月12日(火)1 tweetsource

2019年02月09日(土)1 tweetsource

2月9日

@satoya_123

さとやん@satoya_123

【割引キャンペーン】20%OFF「プリシアディフェンス/PanzerSoft」の割引がもうすぐ終了します。2/10 16時まで www.dlsite.com/home/dlaf/=/ai #DLsite割引 #DLsite

posted at 17:15:04

2019年02月04日(月)1 tweetsource

2019年02月02日(土)7 tweetssource

2月2日

@satoya_123

さとやん@satoya_123

@toRisouP ご不便をおかけして申し訳ありません。Unity2017,2018辺りはできるだけパッケージ修正してみます。adfの設定をしておけば.NET切り替えでもエラーでなくなる可能性があるのでしょうね。

posted at 21:48:51

2月2日

@satoya_123

さとやん@satoya_123

@toRisouP Unity 2018.3、.NET 4.x、.NET Standard 2.0で動かすとduplicate referencesのエラーが出ました。そこからUnity 2018.3、.NET 4.x、.NET 4.xに変更するとそのエラーはなくなります。空のDesktopMascotMakerのプロジェクトでの検証ですが。

posted at 21:37:43

2月2日

@satoya_123

さとやん@satoya_123

@toRisouP Api Compatibility Levelを.Net 4.xにしたらエラー内容が'Microsoft.VisualBasic ...'というエラーになって、Microsoft.VisualBasic.dllの差し替えでいけました(Unity2018.3.4f1)。

posted at 21:31:10

2月2日

@satoya_123

さとやん@satoya_123

@toRisouP Unity2018.3で試してみました(先述のはUnity2017.4でした)。Scripting Runtime Versionが.NET 4.x Equivalentの場合、API Compatibility Levelは.NET 4.xでないとエラーが出るようです。変更は難しいでしょうか?Assembly Definition Files勉強してみます。

posted at 21:21:19

2月2日

@satoya_123

さとやん@satoya_123

@toRisouP お世話になっております。ちょっと試してみましたがいけました。アセットストアのレビューにある通り、.NET4.xモードにすると、Could not load file or assembly 'Microsoft.VisualBasic ...'というエラーがでるので、(続く

posted at 15:13:16

2019年02月01日(金)1 tweetsource

2019年01月26日(土)1 tweetsource

2019年01月25日(金)1 tweetsource

2019年01月23日(水)1 tweetsource

2019年01月22日(火)2 tweetssource

2019年01月21日(月)1 tweetsource

2019年01月20日(日)2 tweetssource

2019年01月19日(土)1 tweetsource

2019年01月18日(金)7 tweetssource

2019年01月17日(木)4 tweetssource

2019年01月16日(水)4 tweetssource

このページの先頭へ